Error when trying to display a error message

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Greg, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

I'm using the latest firefox3b5 on an Ubuntu Linux machine hen firefox wants to display the normal error page e.g. the webpage is not available and returns a normal 404 I receive this error screen:

XML Parsing Error: error in processing external entity reference
Location: jar:file:///usr/lib/xulrunner-1.9b5/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 10, Column 3:  %netErrorDTD;
--^

I assume this might have sth. todo with an extension I had previously installed some time ago which is called Errorzilla and is used to display a custom error message when a webpage is not reachable
Since it looks like a problem with

Reproducible: Always

Steps to Reproduce:
1.go to a webpage that is unavailable
2.
3.
Actual Results:  
XML Parsing Error: error in processing external entity reference
Location: jar:file:///usr/lib/xulrunner-1.9b5/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 10, Column 3:  %netErrorDTD;
--^

Expected Results:  
the normal 404 page firefox returns
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 3.0 Branch
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.