Show a menu instead of cutting icons off when not enough space for all icons in toolbar

VERIFIED DUPLICATE of bug 355292

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 355292
10 years ago
10 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041707 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041707 Minefield/3.0pre

Show a menu instead of cutting icons off when not enough space for all icons in toolbar.

Please see screenshot to get the idea.

Reproducible: Always
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

10 years ago
Created attachment 316329 [details]
Firefox cutting off toolbar icons.
(Reporter)

Comment 2

10 years ago
Created attachment 316330 [details]
Internet Explorer showing a menu to use hidden icons.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355292
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.