Forward and Back buttons missing after downgrade and upgrade

VERIFIED DUPLICATE of bug 417421

Status

()

--
major
VERIFIED DUPLICATE of bug 417421
11 years ago
11 years ago

People

(Reporter: raj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Forward and Back buttons gone missing after I downgraded to 2.0.0.14. After upgrading to 3 beta 5 the buttons are still missing.

Reproducible: Always

Steps to Reproduce:
1.Uninstall Firefox 3 beta 5
2.Install Firefox 2.0.0.13

Actual Results:  
The forward and back buttons are missing

Expected Results:  
The forward and back buttons should be there!
This is either bug 417421 or bug 417421.

Use View/Toolsbars/customize/reset to default set
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417421
Same bugs, Matti, but you're right, it is a duplicate of bug 417241; verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.