Symbol fonts like Webdings and Wingdings are not displayed

RESOLVED DUPLICATE of bug 193404

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 193404
10 years ago
10 years ago

People

(Reporter: Sebastian Winkler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_2; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008041704 

The current nightly (2008-04-17) renders text styled to use a symbol font like Webdings or Wingdings in the default font instead.

Reproducible: Always

Steps to Reproduce:
Open the attached test case in the current nightly
(Reporter)

Comment 1

10 years ago
Created attachment 316413 [details]
Testcase using the Webdings and Wingdings fonts

Comment 2

10 years ago
The behavior is the same as in Firefox 2.0.0.14, and it's correct.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 193404

Comment 3

10 years ago
this bug still persists in Firefox 3 - for example: back and fwd display as 3 and 4

Comment 4

10 years ago
It is marked as a duplicate of an invalid bug, so that's not surprising.
You need to log in before you can comment on or make changes to this bug.