selecting Resolution in query breaks Status filter

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
6 years ago

People

(Reporter: fosterd, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
Say I have the following selected in the Status box of a query: NEW ASSIGNED
REOPENED RESOLVED. Now I only want to look at DUPLICATE resolved bugs to see if
the bug it's a dupe of is still open. However, if I select DUPLICATE in the
Resolution box, then only RESOLVED DUPLICATE bugs are shown, not un-resolved
ones (since unresolved bugs don't have a resolution feild to match against, I
suppose). I suggest changing the filter so that Resolution only acts upon
RESOLVED bugs.
(Reporter)

Comment 1

19 years ago
Never mind, this was just me not knowing how to use Bugzilla. I had to pick "---
" In the Resolution field to get non-resolved bugs.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
Verif.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.