If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bad certificate on first install

VERIFIED FIXED

Status

Cloud Services
General
VERIFIED FIXED
10 years ago
8 years ago

People

(Reporter: Gummi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9pre) Gecko/2008041404 Minefield/3.0pre
Build Identifier: 

The certificate on people.mozilla.com is invalid, and it is required by the first install of the weave xpi linked from https://services.mozilla.com/verify.php?key=XXX .

Feel free to follow-up to whatever bugzilla is more appropriate.


Reproducible: Always

Comment 1

10 years ago
This problem should be resolved now, we have fixed the people.mozilla.com cert.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
Right, thanks.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

8 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.