Closed Bug 429715 Opened 13 years ago Closed 13 years ago

context clicking on an empty space of the bookmarks toolbar does nothing

Categories

(Firefox :: Bookmarks & History, defect)

x86
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 429742

People

(Reporter: tracy, Unassigned)

Details

(Keywords: regression)

seen on: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008041804 Minefield/3.0pre

STR:
-Ctrl+click or right click on an empty space of the Bookmarks Toolbar.

Tested results:
Nothing happens

Expected results:
the same Context menu appears as if you clicked a folder on the toolbar (active items will vary)

This works as expected on XP and Vista.
Flags: blocking-firefox3?
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429742
Brian, typically the later bug is duped of the earlier reported one, unless there is significantly more useful information in the later bug.  anyway, verified dupe.
Status: RESOLVED → VERIFIED
Tracy, I'm sorry but your summary missed the "menu" part so I wasn't able to find your bug.
Flags: blocking-firefox3?
I duped it that way because I didn't want Dave's comment to get lost.  
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.