Fix Google Maps API key for the Contact Us page

VERIFIED FIXED

Status

VERIFIED FIXED
11 years ago
6 years ago

People

(Reporter: stephend, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

The Google Maps API key for the Google Maps include on the Contact Us page is alerting and not displaying the maps, as a result:

https://www-firefox3.authstage.mozilla.com/en-US/about/contact.html
Probably caused by the switch from the old host to www-firefox3.authstage.
(Assignee)

Comment 2

11 years ago
(In reply to comment #1)
> Probably caused by the switch from the old host to www-firefox3.authstage.

No, I think we're fine with *.mozilla.com - I just mixed up the keys with our development server key. Fixed in r12388.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
We should put the API key in /includes/config.inc.php-dist to keep it from happening again.  I can make a patch for it if you want.
(In reply to comment #3)
> We should put the API key in /includes/config.inc.php-dist to keep it from
> happening again.  I can make a patch for it if you want.
> 

Done in r12408; bug 429933 filed for IT to update the site's config.
Depends on: 429933
Verified FIXED, now that bug 429933 is too.
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.