Closed Bug 429742 Opened 13 years ago Closed 13 years ago

No context menu for empty area of Bookmarks Toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

All
macOS
defect
Not set
major

Tracking

()

VERIFIED FIXED
Firefox 3

People

(Reporter: whimboo, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [fixed by backout of 398928])

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008041804 Minefield/3.0pre ID:2008041804

There is no context menu opened when you right-click / ctrl+click onto an empty area of the Bookmarks Toolbar. This is a OS X only issue. Works on Windows.

Steps to reproduce:
1. Remove entries from the Bookmarks Toolbar so it will show empty space
2. Right-click or ctrl+click onto the empty area of the Bookmarks Toolbar

It should be regressed within the last days. Will try to find the regression window.
Flags: blocking-firefox3?
It is a known regression from bug 398928
Blocks: 398928
Duplicate of this bug: 429715
Status: NEW → RESOLVED
Closed: 13 years ago
Flags: blocking-firefox3?
Resolution: --- → FIXED
Whiteboard: [fixed by backout of 398928]
Verified with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008042122 Minefield/3.0pre
Status: RESOLVED → VERIFIED
Hardware: PC → All
Target Milestone: --- → Firefox 3
You need to log in before you can comment on or make changes to this bug.