If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After making a few "create hoplink" at Clickbank Marketplace, all of a sudden Camino stopped loading or doing anything when I clicked on 'create hoplink'. This happened after I had ALREADY made four hoplinks.

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Ken Taylor, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080409 Camino/1.6 (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080409 Camino/1.6 (like Firefox/2.0.0.14)

I was looking for products to promote in the Clickbank Market place (see above URL). I clicked on 'create hoplink' four different times for four different merchants and successfully created four different hoplinks. On my fifth try nothing happened. The merchants 'view pitch page' link worked fine. But for some reason, out of the blue, I was no longer able to bring up the 'create hoplink' window. I opened Safari and it worked fine. Weird. Worked four times then stops. 

Reproducible: Always

Steps to Reproduce:
1.Launch Camino
2.Go to Clickbank Marketplace
3.Select four 'create hoplink's > should open a separate window to input your id.
4.Select another Merchant's 'create hoplink' > the separate window for id will not open.
Actual Results:  
I'm no longer able to get a popup window to input my id to for creating a hoplink

Expected Results:  
I should get, first, a popup window that has a entry for my Clickbank id with a 'submit' button that will create a second window with my new hoplink affiliate link. Unable to get first window to open.

I'm using default theme. I had the Clickbank Marketplace webpage open for over 4 hours. I wish I could say more..I don't believe I did anything different from the first four successful 'creat hoplinks' that I was able to make.
(Reporter)

Comment 1

10 years ago
This is embarrassing. After submitting the Bug it turns out that the 'create hoplink' popup window was hidden under my desktop windows. Geez...do I feel stupid or what. Please delete this..as it's not a real bug...it's a guy who didn't think about hitting "show all windows" on expose on my Mac. I apologize for this mess. Please delete this. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Summary: After making a few "create hoplink" at Clickbank Marketplace, all of a sudden Camino stopped loading or doing anything when I clicked on 'create hoplink'. This happened after I had ALREADY made four hoplinks. → (Please Delete This-see Add'l comments below) After making a few "create hoplink" at Clickbank Marketplace, all of a sudden Camino stopped loading or doing anything when I clicked on 'create hoplink'. This happened after I had ALREADY made four hoplinks.

Comment 2

10 years ago
WORKSFORME, since there wasn't any code change associated with the fix.
Resolution: FIXED → WORKSFORME
Summary: (Please Delete This-see Add'l comments below) After making a few "create hoplink" at Clickbank Marketplace, all of a sudden Camino stopped loading or doing anything when I clicked on 'create hoplink'. This happened after I had ALREADY made four hoplinks. → After making a few "create hoplink" at Clickbank Marketplace, all of a sudden Camino stopped loading or doing anything when I clicked on 'create hoplink'. This happened after I had ALREADY made four hoplinks.
You need to log in before you can comment on or make changes to this bug.