URL bar doesn't show current URL

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: flakeparadigm, Unassigned)

Tracking

({useless-UI})

Trunk
x86
Linux
useless-UI
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

When I enter a page into the URL bar it doesn't change until I enter another,even if I click on a link. If I open a link in a new tab, it shows that URL but again when I click on a link in that page, the URL bar still shows the original URL until I enter another.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox

Thats it. It always acts like this.
Actual Results:  
Firefox still has the issue.

Expected Results:  
Firefox should show the URL of the current page, but it doesn't. It only shows the most recent URL I have entered into it. If I don't enter an URL manually it will show no URL at all.

Theme: Default
I am using Kubuntu 8.04 beta. The beta version is the only one available in the repositories.
(Reporter)

Updated

11 years ago
Keywords: useless-UI
Version: unspecified → Trunk
Please run Firefox in the Firefox safemode.
- http://kb.mozillazine.org/Safe_mode

Comment 2

10 years ago
this bug was reported on Launchpad:

https://bugs.launchpad.net/firefox/+bug/314636



Binary package hint: firefox-3.0

Welcome
Firefox is shared between Ubuntu and WinXp. On XP it has made some updates and after that there are few strange behaviours.
When I navigate, url in navigation bar stays still, it doesn't change after going to other page. When I write url there - this url stays to moment I write the next one.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: firefox-3.0 3.0.5+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-9-generic i686

    * Dependencies.txt  (2.8 KiB, text/plain; charset="utf-8")
http://launchpadlibrarian.net/20970544/Dependencies.txt

    * ExtensionSummary.txt (3.0 KiB, text/plain; charset="utf-8")
http://launchpadlibrarian.net/20970545/ExtensionSummary.txt

    * profiles.ini.txt (182 bytes, text/plain; charset="utf-8")
http://launchpadlibrarian.net/20970546/profiles.ini.txt
your comment is useless because this is in 90% an addon issue.
n
The reporter never answered, marking wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.