If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opens on wrong workspace

RESOLVED DUPLICATE of bug 388664

Status

()

Firefox
Shell Integration
--
major
RESOLVED DUPLICATE of bug 388664
10 years ago
10 years ago

People

(Reporter: info, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b4) Gecko/2008040813 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b4) Gecko/2008040813 Firefox/3.0b4

Open a Firefox 3 Beta 4 on Workspace 1 in gnome. Now switch to workspace 2 and open a gnome-terminal or any different program. Type an url http://www.example.com - right click on it and select "Open link". Bang - Firefox switches to workspace 2 with all tabs instead of in new tab on workspace 1 (still opens a new tab, but moves Firefox window to workspace 2).

This is a regression from Firefox 2. I believe it's critical too.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Firefox opens a new tab in workspace where it currently is.

Ubuntu 64, Gnome 2.20
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388664
You need to log in before you can comment on or make changes to this bug.