Support text doesn't show when a project has no reviews

VERIFIED DUPLICATE of bug 426430

Status

--
enhancement
VERIFIED DUPLICATE of bug 426430
11 years ago
3 years ago

People

(Reporter: nONoNonO, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 

When an add-on doesn't have reviews yet, the support text doesn't show:

Support for this Extension is available at <supporturl> or <supportmail> . If you have a bug report it might be best to file it with the developer so that that they can follow up with you. Reviews are not really the place for detailed bug reports, and the developer may require several details in order to re-create the bug. Since we do not make your email address available to extension developers when you post a review, they will not be able to contact you to ask for more details or let you know if the bug has been fixed in an upcoming version.

This text only appears after the add-on has got a review. Without this text it's harder to give feed back on a project. This encourages project owners to add a review for their own extension, but that's not what reviews/ratings are meant for.

Reproducible: Always



Expected Results:  
It would be better to always show the support text. Maybe add an extra <h4> under See All Versions (and Above Reviews if it's visible) with caption Support?

Comment 1

11 years ago
This is a duplicate of bug 426430 and should be fixed when bug 425510 is fixed.

Comment 2

11 years ago
Thanks for spotting this, Dave.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426430
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.