Two pages instead of one when CTRL+Click on a link.

RESOLVED DUPLICATE of bug 434420

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 434420
10 years ago
10 years ago

People

(Reporter: florian, Unassigned)

Tracking

2.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Salutations,
I've a bug since the new update. When I CTRL+Click on a link to open it in a new page, I've two new pages instead of one. You can test on the page I included. It appears by example when I click on this link (http://stats.enemyterritory.com/clan/18243 ) in middle of the page.

Reproducible: Sometimes

Steps to Reproduce:
1.click on http://www.picon-clan.eu/nuked/nk/index.php?file=Forum&page=viewtopic&forum_id=9&thread_id=39
2. seek http://stats.enemyterritory.com/clan/18243 and CTRL+click
3.you'll normally have two new pages instead of one
Actual Results:  
I'd two new pages, as explained before. Note that it doesn't happer on every link, but when a link is "doubled", the bug comes every time on it.

Expected Results:  
only one new page...

no theme, no additionnal feature installed on firefox, I use the standard version.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0 Branch
I can't find the link on this page. No access to the page.
To exclude extension/theme problems, did you also test the problem in safe-mode? 
http://kb.mozillazine.org/Safe_Mode_(Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434420
You need to log in before you can comment on or make changes to this bug.