Opening a new blank tab initiates the throbber even if no other pages are loading

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: InsideLuke, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042006 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042006 Minefield/3.0pre

When opening a new tab, no information is being loaded.  However, both the toolbar throbber and the page loading bar are seen.

Reproducible: Always

Steps to Reproduce:
1.Open a new blank tab.
2.Look at the throbber in the toolbar.
Actual Results:  
Throbber is moving and the page loading bar appears.

Expected Results:  
No throbber should be going, as no pages are loading in other tabs.  The loading bar should not appear as well.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042109 Minefield/3.0pre

Works fine for me; I see no throbber.
(Reporter)

Comment 2

11 years ago
The throbber is on the toolbar, not on the tab.  This will animate even as firefox does not load anything in the background.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008042106 Minefield/3.0pre

Works fine for me!

Comment 4

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050606 Minefield/3.0pre

This problem is also not reproducible for me.

Comment 5

10 years ago
works for me as well - Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080901033305 Minefield/3.1b1pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.