reproducible crash on change to ssl-enabled web site

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: ttmails2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008042011 (Gentoo) Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008042011 (Gentoo) Firefox/3.0b5

Everytime I try to access the given url FF crashes. The next site would be a ssl-enabled web site.

Reproducible: Always

Steps to Reproduce:
1. Just go to the given url
2. Click on "Anmelden" on the left under the drop down menu
3. Watch it crash
Actual Results:  
Crash

Comment 1

11 years ago
WFM on:

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9pre) Gecko/2008042006 Minefield/3.0pre ID:2008042006

You tried in Safe Mode or with a clean profile?
(Reporter)

Comment 2

11 years ago
You can also directly go to "https://banking.berliner-sparkasse.de/cgi/login.cgi" and FF crashes.
(Reporter)

Comment 3

11 years ago
> You tried in Safe Mode or with a clean profile?
> 

Tried both ways - same results.
Please provide a human readable stack trace.
(Reporter)

Comment 5

11 years ago
Sorry, cannot reproduce the bug anymore. Maybe this was fixed somewhere in the latest patches.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.