"Reviewer's Guide" link goes nowhere

VERIFIED FIXED in 3.0

Status

VERIFIED FIXED
11 years ago
6 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
On https://www-firefox3.authstage.mozilla.com/en-US/press/ the link for the "Reviewer's Guide" goes nowhere.

Comment 1

11 years ago
Good catch...that's b/c the reviewer's guide isn't completely finalized yet.

Alix, can you let us know when the reviewer's guide will be ready to be linked to from Mozilla.com, and what the plan should be for how you want to present it (i.e., is is a new page, a downloadable pdf, etc)?

Comment 2

11 years ago
We should have the final US pdf by the end of this week. The other versions will be ready after that (I'm not sure how those would be integrated - is the press page localized?).
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> We should have the final US pdf by the end of this week. The other versions
> will be ready after that (I'm not sure how those would be integrated - is the
> press page localized?).
> 

Not right now, and not in the near future
Duplicate of this bug: 430242

Comment 5

10 years ago
this has been fixed with bug 431719
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Verified FIXED; thanks John!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.