"401 Autorization Required" doesn't appear on canceled auth challenge

VERIFIED FIXED in Future

Status

()

Core
Networking: HTTP
P3
normal
VERIFIED FIXED
18 years ago
15 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Gagan)

Tracking

({testcase})

Trunk
Future
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
"401 Autorization Required" doesn't appear when I push cancel button
on authorization dialog.

http://www.wakaba.toyonaka.osaka.jp/~ikemo/mozilla/bugzilla/401/

Build ID: 2000061808

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All

Comment 1

18 years ago
Don't see this one filed anywhere.   (Though it probably is...)
confirming.

Comment 2

18 years ago
->Networking
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever

Comment 3

18 years ago
Does not the server do the redirection, not the browser?
(Assignee)

Updated

18 years ago
Target Milestone: --- → Future

Comment 4

17 years ago
Did somebody fix this? WorksForMe.

Confirmed on Linux 2000091108 and WinNT 2000091212.
(Assignee)

Comment 5

17 years ago
Yes I fixed this on Sunday.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 6

17 years ago
confirmed that auth page is presented on win2k with build 2000092608

Comment 7

17 years ago
verified on Mac 092704 trunk build

Comment 8

17 years ago
Its fixed here, Linux X86 2000092708.

Updated

15 years ago
QA Contact: tever → benc

Updated

15 years ago
Component: Networking → Networking: HTTP
QA Contact: benc → tever

Comment 9

15 years ago
VERIFIED:
This has been working for sometime and is a testcase for the HTTP functional.
Status: RESOLVED → VERIFIED
Keywords: testcase
QA Contact: tever → httpqa
Summary: "401 Autorization Required" doesn't appear → "401 Autorization Required" doesn't appear on canceled auth challenge

Comment 10

15 years ago
*** Bug 62363 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.