Preferences tabs empty

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: vpottier, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5 StandardSitemap/0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5 StandardSitemap/0.1

In the preferences pane,
some tabs have a good behavior : General, Content, Apps : 2N
Some have no behaviour : Tabs, Apps, Private : 2N+1
the last shows an empty pane.
Something strange : Looks like the even and odd pane (I don't remember in English if even is 2xN or 2xN+1 and odd the contrary)

Reproducible: Always

Steps to Reproduce:
1. Open the preferences
2. Navigate in the tabs
3.
Actual Results:  
For the 2N+1 tabs nothing appens, for the last tab : a blank pane appens

Expected Results:  
A preference pane

Comment 1

11 years ago
I don't see this behavior. Can you send a couple screen shots please?

Comment 2

10 years ago
Using today's nightly shows this problem for the "Tabs" panel only:

Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1b1pre) Gecko/20080922020442 Minefield/3.1b1pre

Note that both the reporter and me are on Linux and using the french version of Fx. No idea if it's related to this specific combination. No JS error is thrown, unfortunately.

Screenshot in 2 minutes...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Comment 3

10 years ago
Created attachment 340006 [details]
screenshot

Here is what I get.

Comment 4

10 years ago
Marking as WFM as I cannot reproduce anymore.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.