Doesn't load text to edit

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Phil, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

The Lycos site using Trellix works until I try to edit text on a web page.  I click the edit text link.  It opens and stops.  The WYSIWYG Page I usually see does not load instead I get something that looks like a messageboard posting space.  The box is totally dead.   The text does not load. I cannot post new text to it either.  The buttons for links B I U color don't work nor does the edit HTML which is NOT one of the Trellix 'webpages for idiots or very lazy' option that appear in FF 1.5.

I mean I can go the FTP route but this is a pain.



Reproducible: Always

Steps to Reproduce:
1.log into trellix account
2.go to website
3.select page to edit
4. select text on page to edit via Edit Text link
5. Click link
6.  Load page 
Actual Results:  
You get a page with controls that have NOTHING to do with Trellix's except for a lone little remove the space above and below this check box and text.  Everything else is missing.

Expected Results:  
It should have loaded the Trellix 'website for morons' page with full controls in white and no gray background allowing me to rapidly edit the text and slam it back up.

NoScript is fully enable Javascript on Lycos.
Flash which has nothing to do with the site is fully enable
Adblock is disabled on site
Aardvark is disabled 
Xp will try on Linx Ubuntu Machine next and on Laptop with XP full updates.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.