Small OS/2 widget cleanup following other platforms

RESOLVED FIXED

Status

Core Graveyard
Widget: OS/2
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: Peter Weilbacher, Assigned: Peter Weilbacher)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
Created attachment 317100 [details] [diff] [review]
do it

While searching for the cause of other bugs I noticed that bug 388369 removed Set/GetFont() and mFont (all unused) from nsWindow and we never did that for OS/2.

(Just for the record, I also stumbled on bug 114171 but we don't implement EnableDragDrop() on OS/2, so I guess we don't have to do that change.)
Attachment #317100 - Flags: review?(mozilla)

Comment 1

10 years ago
Comment on attachment 317100 [details] [diff] [review]
do it

r=mkaply
Attachment #317100 - Flags: review?(mozilla) → review+
(Assignee)

Comment 2

10 years ago
Wow, that was quick, thanks. :-) Fix checked into trunk.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.