Closed Bug 430493 Opened 12 years ago Closed 11 years ago

Cannot resize window in Places Organizer due to missing widget

Categories

(Firefox :: Bookmarks & History, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: marcia, Unassigned)

Details

(Keywords: regression)

Attachments

(2 files)

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008042304 Minefield/3.0pre.

STR:
1. Go to Places Organize and highlight an Unsorted Bookmark
2. Notice that you cannot resize the window because the widget that was previously present is missing.

See attached screenshots
Without the resizer it makes it difficult to be able to resize the window properly, especially if you have a long list of bookmarks.
Maybe this is by design?
The same thing is present in History | Show All History since it mimics the behavior of Places.
This removed intentionally. I cannot find the bug.
Dupe of bug 401165?
Hm, I don't remember why I said it was by design, but the resizer is there in current builds.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4pre) Gecko/20090317 Shiretoko/3.1b4pre
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.