Imposible to write "@" in hotmail logging

RESOLVED DUPLICATE of bug 424524

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 424524
10 years ago
10 years ago

People

(Reporter: Borja, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; es-ES; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; es-ES; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

This bug happends when im traing to change user in hotmails loging screen. i use my email addrees and im unable to write "@".

thank you

Reproducible: Always

Steps to Reproduce:
1.log into hotmail
2.sing out
3.try to sing with a different user.
Actual Results:  
im unable to withe "@" in the user space

Expected Results:  
write xxxxxxx@hotmail.com
Does it work if you paste your email address in the userfield ?
(Reporter)

Comment 2

10 years ago
Yes it does work. If i want to log into my account i copy the "@" character and then i paste it into the userfield.

Sorry for my english.
should be a dupe of bug 424524.
Please reopen if you get this with a build after 3 Beta 5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424524
You need to log in before you can comment on or make changes to this bug.