If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bookmark manager does not pop-up

VERIFIED DUPLICATE of bug 42980

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 42980
18 years ago
13 years ago

People

(Reporter: Alek Jeziorek, Assigned: Steve Lamm)

Tracking

({smoketest})

Trunk
PowerPC
Mac System 9.x
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

18 years ago
- go bookmarks|manage bookmarks
- the window for it will not pop-up and it should
comm. 2000-06-19-08-M17
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 1

18 years ago
dogfood+
Keywords: dogfood
Whiteboard: [dogfood+]

Comment 2

18 years ago
duping this and migrating the dogfood plus.


*** This bug has been marked as a duplicate of 42980 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.