Link alt text always shows when mouse idle somewhere

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: jmi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

When mouse hovers above a link or a image link with alt or title, a tooltip will show. Just move mouse away, the tooltip still will show when mouse is not moving. Found this on Mac OS X and also Windows XP

Reproducible: Always

Steps to Reproduce:
1. Hove mouse above a link with alt
2. A tooltip will show
3. Move mouse away and stop moving mouse, the tooltip will still show




Expected Results:  
Should not show the tooltip.
(Reporter)

Comment 1

11 years ago
Turns out, this bug will only be reproduced with an extension but the extension does not open yet. So change the bug to invalid and will reopen it when the extension does open to the public.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.