does not show css links. Only a line appears

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: George, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

When loading web pages with css or div tags on them, the attribute only shows a line instead of the link. 

example  <!-- removing <h2 class="title">hotlinks_fancy</h2> -->

    <div class="content"><div id="hotlinks_fancy">
<div id="hotlinks_fancy_ubuntu"> <a href="/products/GetUbuntu"><img src="/themes/ubuntu07/images/icon-ubuntu.png" alt="ubuntu logo" /></a> <a href="/products/GetUbuntu"><strong>Get Ubuntu</strong></a>
<p><a href="/products/GetUbuntu/download">Download</a> Ubuntu now for free, request a free CD or buy it on DVD or CD </p>
</div>
<div id="hotlinks_fancy_support"> <a href="/support"><img src="/themes/ubuntu07/images/icon-support.png" alt="support logo" /></a> <a href="/support"><strong>Get Support</strong></a>
<p>Free <a href="https://help.ubuntu.com/">documentation</a> and community support, or buy professional support </p>

</div>
<div id="hotlinks_fancy_getinvolved"> <a href="/community/participate"><img src="/themes/ubuntu07/images/icon-getinvolved.png" alt="Get Involved" /></a> <a href="/community/participate"><strong>Get Involved</strong></a>
<p>Share technical know-how with other users, or help to promote Ubuntu </p>
</div>
<div id="hotlinks_fancy_developer"> <a href="/community/participate/developerzone"><img src="/themes/ubuntu07/images/icon-developer.png" alt="Developer Zone" /></a> <a href="/community/participate/developerzone"><strong>Get Developing</strong></a>
<p>Share your development expertise and help shape the future of Ubuntu </p>
</div>
</div>
</div>

 </div>
  <div class="block block-block" id="block-block-19">
    <!-- removing <h2 class="title"></h2> -->


this only shows a line on the webpage

Reproducible: Always

Steps to Reproduce:
1.load above url.
2.
3.
Actual Results:  
only shows a line

Expected Results:  
expected the link to show

Comment 1

10 years ago
Looks fine to me, although it's hard to tell from what you pasted above.
Could you attach a small HTML testcase, with all the necessary CSS embedded
in <style></style>.  Thanks.
(upload the file using the "Add an attachment" link on the bug report)
(Reporter)

Comment 2

10 years ago
Created attachment 318127 [details]
screen shot of what I see with firefox3 beta5

Comment 3

10 years ago
Looking at the screenshot I think there is another bug report on the
same issue somewhere (also Linux IIRC).

George, do you see the text if you select it?
Component: Menus → General
QA Contact: menus → general
Whiteboard: DUPEME
Version: unspecified → Trunk
(Reporter)

Comment 4

10 years ago
no just a line. I have since reinstalled, changing from Ubuntu to Xubuntu and this has fixed the issue with firefox3. I am wondering if this may be a bug that was left over from the testing phase since I have been using 8.04 shortly after it came out. 
Reporter, are you still seeing this issue with Firefox 3.6.8 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: DUPEME → [CLOSEME 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.