Manage height of tabs bar

RESOLVED DUPLICATE of bug 172379

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 172379
10 years ago
4 years ago

People

(Reporter: Carlos Júnior, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Would be nice if firefox 3 (or 4?) add a way to configure how many lines of tabs I want to appear. Instead of scroll it add a second line of tabs, for example. This could be configurable via about:config.

Reproducible: Always

Steps to Reproduce:
1. Go to wikipedia
2. Follow every link you see
3. You will have a big scroll of tabs
Actual Results:  
I have to many tabs opened, and sometimes is hard to find what I want.

Expected Results:  
Have two lines (or more) of bars instead of one (configurable).
I think this is a dupe of Bug 172379. Once I had a userChrome.css code for this, but it stopped working long ago and I still regret it. Maybe there is an extension for this now.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 172379
You need to log in before you can comment on or make changes to this bug.