Closed Bug 430707 Opened 13 years ago Closed 13 years ago

Tons of spam recently in important newsgroups

Categories

(mozilla.org Graveyard :: Server Operations, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 425122

People

(Reporter: bent.mozilla, Unassigned)

Details

I've noticed a huge increase in the amount of spam hitting the newsgroups recently. bsmedberg says that we should be able to filter it out somehow, so filing this to see what can be done.
Assignee: gerv → server-ops
Component: Newsgroups → Server Operations
OS: Mac OS X → All
QA Contact: justdave → justin
Hardware: PC → All
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425122
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.