No files showing up for sandbox add-ons with public version

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
11 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Summary: No compatibility information shown for "2006 Netmite Communities" (sandboxed) add-on

Steps to Reproduce:

1. Load https://preview.addons.mozilla.org/en-US/firefox/addon/1981
2. Scroll down and look at the "Works with:" section

Expected Results:

Should list its compat info

Actual Results:

Compat info is missing
Add-on has files, but the version for it is public and the add-on is marked as sandbox.
Summary: No compatibility information shown for "2006 Netmite Communities" (sandboxed) add-on → No files showing up for sandbox add-ons with public version
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Add-on has files, but the version for it is public and the add-on is marked as
> sandbox.

Should've mentioned that I had already spun-off bug 430763 explicitly for the download/install button.

Updated

11 years ago
Duplicate of this bug: 430763
I marked the file as sandbox to match the add-on status.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

11 years ago
(In reply to comment #4)
> I marked the file as sandbox to match the add-on status.

Verified wfm; 

"Works with:

    * Firefox: 1.0 – 1.5.0.*" shows up now.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.