If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Redundant escaping in review comments

VERIFIED DUPLICATE of bug 400583

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 400583
10 years ago
2 years ago

People

(Reporter: Wladimir Palant, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
See Adblock Plus reviews - a comment from April 21, 2008 says:

... and you\'re doing the work, and spending thousands on your computer that an overabundance of ads is causing to break down.\r\n\r\nThe rest of these reviews ...

Apparently, single quotation marks and newlines are being escaped.

Comment 1

10 years ago
(almost certainly) -> Duplicate of bug 400583
(Reporter)

Comment 2

10 years ago
Makes sense, this would also explain why other comments aren't affected.

Comment 3

10 years ago
Yes, this is a typical result of that bug. If this turns out to be a different issue, which I hope not, please reopen.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400583
Looks like a duplicate to me, too, so verified :-P
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.