If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add-on icon becomes a garbled mess

RESOLVED DUPLICATE of bug 485029

Status

addons.mozilla.org Graveyard
Developer Pages
P4
minor
RESOLVED DUPLICATE of bug 485029
10 years ago
2 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 317721 [details]
screenshot

I've tried uploading a new icon for Nightly Tester Tools a couple of times but it comes out as a garbled mess
(Reporter)

Comment 1

10 years ago
Created attachment 317722 [details]
Actual icon
(Reporter)

Comment 2

10 years ago
I've managed to re-save my png file with Pixelmator and AMO appears to have accepted that version so there is something confusing it about the output from the Gimp.
Just tested and this is still the case in 3.5.
OS: Mac OS X → All
Hardware: PC → All
Maybe this has something to do with bug 373675 and/or that this icon is "8-bit gray+alpha, non-interlaced" - maybe that is contributing to the fail.
Severity: normal → minor
Priority: -- → P4
Target Milestone: --- → Future
Forward-duping due to the more useful summary.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485029
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.