[Reframe it Extension] [JavaScript Error: "doc.body is null" {file: "chrome://reframeit/content/views/utils.js"

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008042320 Firefox/3.0pre

Steps to reproduce:
-> Install the Reframe it Extension
-> Start Firefox with the Extension enabled 
--> JS Error


Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "doc.body is null" {file: "chrome://reframeit/content/views/utils.js" line: 2}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
(Reporter)

Comment 1

9 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.