Problem in adding a caption and viewing more info of Picasa Web Album

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: AndreaDFC, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

I enter with login and password in my Picasa Web Album, then I click on an album and finally on a photo. Here I can see the "Add a caption" link under the photo and the "more info" link in the right column:
1) "add a caption: I click and then I add a caption, then I select "save caption" but nothing happens;
2) "more info": I click on the link but nothing appears.

The strange thing is that I hadn't this problem up to some days ago.

Reproducible: Always

Steps to Reproduce:
1.Enter in picasaweb.google.com and select a photo;
2.click on "add a caption" and try to add something;
3.click on "more info" and wait for something appearing.
Actual Results:  
I cannot save the caption and I cannot see any additional info about the photo.

Expected Results:  
It should save the new caption and it should show me the filename, for example.

Firefox 3 with default theme, pc with Linux Ubuntu 8.04.
----------------------------------------------------------

about:buildconfig

Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc-4.2 	gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -W -Wno-long-long -pedantic -g -fno-strict-aliasing -pthread -pipe
g++-4.2 	gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wcast-align -Wno-long-long -pedantic -g -fno-strict-aliasing -fshort-wchar -pthread -pipe

Configure arguments
--build=i486-linux-gnu --prefix=/usr '--includedir=${prefix}/include' '--mandir=${prefix}/share/man' '--infodir=${prefix}/share/info' --sysconfdir=/etc --localstatedir=/var '--libexecdir=${prefix}/lib/xulrunner-1.9' --disable-maintainer-mode --disable-dependency-tracking --srcdir=. --enable-system-cairo --disable-system-sqlite --with-system-nspr --with-system-nss --enable-application=xulrunner --enable-extensions=xml-rpc,venkman,inspector,irc,gnomevfs,cview,tasks,reporter,python/xpcom --enable-webservices --enable-safe-browsing --with-default-mozilla-five-home=/usr/lib/xulrunner-1.9b5 --enable-startup-notification --with-user-appdir=.mozilla --without-system-jpeg --with-system-zlib=/usr --enable-system-hunspell --disable-javaxpcom --disable-crashreporter --disable-elf-dynstr-gc --disable-installer --disable-strip --disable-strip-libs --disable-install-strip --disable-tests --disable-mochitest --disable-updater --enable-optimize --with-distribution-id=com.ubuntu
(Reporter)

Comment 1

10 years ago
Perhaps it was a problem of the website, because today it no longer happens. So it is not a bug of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.