Closed Bug 430958 Opened 12 years ago Closed 12 years ago

"Report Broken Website.." Doesn't Work On WinXp

Categories

(Other Applications Graveyard :: Reporter, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 425814

People

(Reporter: mozilla, Assigned: raccettura)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Latest nighties does not allow reporting broken websites. Similar to Bug 428220 except 1) this is on WinXp and 2) it's still going on as of 26 April. I turned of Ad Block Plus and tried it again, but it still fails.

Reproducible: Always

Steps to Reproduce:
1.Turn off Ad Block Plus Plus, "Just in case"
2.From "Help" menu, select "Report Broken Website"
3.Observe empty text window, select "Accept..."
4.Observe window closing with any subsequent action.
Actual Results:  
The window closed without any apparent action at all, as though I had selected "Cancel"

Expected Results:  
The ability to enter web address for site that doesn't work as expected.

WinXpProSp2 - Media Center Edition
WFM (this bugzilla site) with latest trunk build on Windows XP.
Assignee: nobody → robert
Component: General → Reporter
Product: Firefox → Other Applications
QA Contact: general → xul-client
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425814
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.