Clear private data window should not have lozenge

RESOLVED FIXED in Firefox 3.6a1

Status

()

Firefox
General
--
trivial
RESOLVED FIXED
10 years ago
8 years ago

People

(Reporter: Greg L, Unassigned)

Tracking

Trunk
Firefox 3.6a1
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

The "Clear Private Data" popup window has a lozenge in the upper-right hand corner as if there are hidden buttons or toolbars or other widgets. It should not, since pushing it does nothing and there is nothing else that can be made to appear in this dialog.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools > Clear Private Data…
Actual Results:  
The displayed dialog has the lozenge present.

Expected Results:  
The displayed dialog should not have the lozenge present.

I have attached a screen shot.
(Reporter)

Comment 1

10 years ago
Created attachment 317940 [details]
Screenshot of window with lozenge
Confirmed in latest trunk (Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9pre) Gecko/2008050804 Minefield/3.0pre).
The downloads window has the same problem, and I wouldn't be surprised if there were a few other places where the same thing happens.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 328165

Updated

9 years ago
Component: Theme → General
QA Contact: theme → general
Fixed by bug 269410.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Hardware: PowerPC → All
Resolution: --- → FIXED
Target Milestone: --- → Firefox 3.6a1
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.