Firefox execution stopped (crash) by Data Execution Prevention

RESOLVED DUPLICATE of bug 429953

Status

()

--
critical
RESOLVED DUPLICATE of bug 429953
11 years ago
11 years ago

People

(Reporter: mla, Unassigned)

Tracking

({crash, top100})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When returning to an idle system with Firefox open to GMail inbox I get the debug/cancel dialog, then after pressing cancel I get notification from Vista that the process was stopped by Data Execution Prevention - incorrect use of memory.

Reproducible: Sometimes

Steps to Reproduce:
1.open Firefox to GMail inbox
2. let system go idle (standby)
3. return and wake up system
Actual Results:  
Firefox debug/cancel dialog is displayed, when choosing cancel Vista's DEP dialog appears.

Expected Results:  
expected to be able to refresh the page and review new emails.

I can get FF beta5 to crash consistently when browsing www.Godaddy.com. Select My Domains under the Domains nav. Kaboom! FF crashes with the debug dialog.

Comment 1

11 years ago
Sounds like bug 425499, which should be fixed now.

Does either problem also occur in a recent Firefox trunk build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Keywords: crash, top100
(Reporter)

Comment 2

11 years ago
the described DEP bug is intermittent. but I can consistently crash Minefield (latest trunk) with GoDaddy.com/ Domains/ my domains.

Comment 4

11 years ago
The crash on godaddy.com is bug 429953?
(Reporter)

Comment 5

11 years ago
apparently so, if I disable Silverlight plugin I'm able to navigate GoDaddy.com's My Domains section without crashing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429953
You need to log in before you can comment on or make changes to this bug.