If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Images interrupted during download are not refreshed on next visit

VERIFIED DUPLICATE of bug 30852

Status

()

Core
ImageLib
P3
major
VERIFIED DUPLICATE of bug 30852
18 years ago
17 years ago

People

(Reporter: Joe McCabe, Assigned: pnunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If an image is interrupted while downloading, the part of the image already
downloaded is cached and used as the "complete" image for future visits to the
image.

Screenshot (http://www.dzm.com/pics/broken_image.jpg) was created by allowing
image to partially load, then moving mouse over different mouseover, then back.
(Reporter)

Comment 1

18 years ago
Created attachment 10384 [details]
Screenshot showing broken (incomplete) image

Comment 2

18 years ago
This is a case of bug 30852 - images are not refreshed on a reload. Here the
incomplete image is getting put in the cache and never refreshed.

*** This bug has been marked as a duplicate of 30852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.