ftp download does not work through proxy

VERIFIED DUPLICATE of bug 33122

Status

()

P3
major
VERIFIED DUPLICATE of bug 33122
19 years ago
18 years ago

People

(Reporter: god, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17pre3 i686; en-US; m16) Gecko/20000618
BuildID:    2000061820

when clicking on a ftp link, nothing happens

Reproducible: Always
Steps to Reproduce:
1.open above page
2.click on Other Nightly Builds


Actual Results:  nothing happens

Expected Results:  a ftp listing should show up

using a squid proxy for ftp traffic.

Comment 1

19 years ago
Same for me (061820 and Win98). It seems that FTP proxy settings are
just ignored. I tried the automatic proxy config URL and also the
manual settings and also entered things like "proxy.xyzabc.com" just to
see if an error message pops up - nothing happened.

Comment 2

19 years ago
Confirmed on 20000627.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
Don't you think this bug is duplicate of bug#33122

Comment 4

18 years ago
this is a duplicate of bug 33122 -Can't download FTP file through proxy

*** This bug has been marked as a duplicate of 33122 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.