Closed Bug 431103 Opened 14 years ago Closed 14 years ago

Startup Error: When Starting Program I Sometimes Receive Error

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 407981

People

(Reporter: austinderrick2, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

I exited Firefox, it asked me if I want to save my tabs. I said no, I do not want to save my tabs. Then I quickly reopened it. When I reopened the program, it said "Firefox is already open but not responding." I think that Firefox was not completely closed and this is the reason the error popped up. (Although it was completely gone from the task bar)

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Several Tabs
2. Close Firefox
3. Open Again Fast?
Actual Results:  
Program opened fine when I tried to reproduce it.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407981
You need to log in before you can comment on or make changes to this bug.