Proto - Windows Resize grippy disappears after resizing a column in history window

RESOLVED DUPLICATE of bug 363757

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 363757
10 years ago
10 years ago

People

(Reporter: Albert R., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_2; en-us) AppleWebKit/525.13 (KHTML, like Gecko) Version/3.1 Safari/525.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008042704 Minefield/3.0pre

After resizing a column in the history window, the window resize grippy in the lower right corner disappears from view.  It does continue to work though, so you can still click on it to resize.

Reproducible: Always

Steps to Reproduce:
1. Install trunk Minefield
2. Browse around a bit
3. Open History window
4. Resize a column
5. Note that the window resize grippy in the lower right corner disappears
6. Attempt to resize window.  Note that it works and the grippy returns.
Actual Results:  
Window grippy disappears on the column resize and reappears with a window resize attempt.

Expected Results:  
Window resize grippy should have stayed present at all times.
Confirmed on latest nightly (Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9pre) Gecko/2008050804 Minefield/3.0pre).

And unfocusing the window will also make the grippy reappear.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363757
You need to log in before you can comment on or make changes to this bug.