Status

--
trivial
RESOLVED FIXED
10 years ago
6 years ago

People

(Reporter: brdude, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: FireFox 3 beta 5

I have been trying to update the page: http://developer.mozilla.org/en/docs/XUL_Tutorial:Progress_Meters
Under the section "The find files example". Instead of just adding the content you have already learned it adds the completed code. I have been able to upload the image example, but have not been able to update the source and view. Help with this would greatly be appreciated.

Below is the code as it should be at the time.
[code]

<?xml version="1.0"?>
<?xml-stylesheet href="chrome://global/skin/" type="text/css"?>

<window
    id="findfile-window"
    title="Find Files"
    orient="horizontal"
    xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul">

  <label value="Search for:" control="find-text"/>
  <textbox id="find-text"/>

  <progressmeter value="50" style="margin: 4px;"/>

  <button id="find-button" label="Find" default="true"/>

  <button id="cancel-button" label="Cancel"/>

</window>
[/code]

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I've put this up, but the resulting XUL UI looks really whacked, so I think something's missing from that code. :)
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> I've put this up, but the resulting XUL UI looks really whacked, so I think
> something's missing from that code. :)
> 

Actually at that point the code is supposed to be whacked since styling has not been taught at that point. So the buttons will stretch from top to bottom as well as the other elements.
Then this is fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Component: Upload Requests → Documentation
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
You need to log in before you can comment on or make changes to this bug.