Message shortcut keys do not function when caps lock is enabled

RESOLVED DUPLICATE of bug 158679

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 158679
10 years ago
10 years ago

People

(Reporter: Alex Marshall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 2.0.0.12 (20080213)

The message navigation hotkeys (f,n,b,p,t) do not work when caps lock is enabled. Caps lock must be disabled for these keys to work.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird and click on an Inbox or RSS feed to view a panel with unread messages.
2. Click on the message listing pane
3. Click on any message and attempt to navigate to the next or previous unread message or thread using the shortcut keys (n,t,b,p) with caps lock disabled.  They should work fine.
4. Enable caps lock and repeat step 3.  These navigation keys no longer work.
Actual Results:  
The program did not perform as expected : the focus did not move from the currently selected message.

Expected Results:  
The selection focus should have gone to the next unread message (n) or previous unread message (p) or next unread thread.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 158679
You need to log in before you can comment on or make changes to this bug.