If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox 3.05b forget proxy setting

RESOLVED DUPLICATE of bug 422946

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 422946
10 years ago
10 years ago

People

(Reporter: perillonpe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

proxy setting are forgoten on one field of the dialog

Reproducible: Always

Steps to Reproduce:
1. open firefox 3.05
2. tools > options
3. network > "configure firefox .."
4.1 set a ".pac" proxy configuration 
4.2 set a manual proxy (10.20.30.40 for example) and use it
5. use it for all the protocols 
6. browse the web with pleasure
7. close firefox
8. relaunch firefox
9. observe

Actual Results:  
firefox has forgoten about my manual proxy the one i use, but not of .pac file.

the main result is that it can not browse unless i set the proxy again

Expected Results:  
firefox do not lose its setting or just lose the data about the proxy i don't use.

it's very boring to set proxy since firefox 2. i had a little hope firefox 3 will fix this issue.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422946
You need to log in before you can comment on or make changes to this bug.