unable to install "Foxmarks Bookmark Synchronize" add-on

RESOLVED DUPLICATE of bug 356370

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 356370
10 years ago
9 years ago

People

(Reporter: Botond Botos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.14) Gecko/20080418 Ubuntu/8.04 (hardy) Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.14) Gecko/20080418 Ubuntu/8.04 (hardy) Firefox/2.0.0.14

When I try to install the "Foxmarks Bookmark Synchronize" add-on for Firefox at the and of the installation process I get an error message.

Reproducible: Always

Steps to Reproduce:
1. Visit the "https://addons.mozilla.org/en-US/firefox/addon/2410" page
2. Click to the "Add to Firefox" link
3. On the "Software Installation" window click to the "Install" button (after 5 seconds the caption of the button changes to "Install Now" and the button becomes enabled)
4. Wait until the download of the add-on is finished
Actual Results:  
An error window appears.
The window contains the following message: 
"Firefox could not install the file at ..."

Expected Results:  
The new add-on should be installed.

I am using Ubuntu 8.04 x86_64.
------------------------------------------------------
about:buildconfig

Build platform
target
x86_64-unknown-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc-4.2 	gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -Wno-long-long -pedantic -g -O2 -g -Wall -O2 -pthread -pipe
g++-4.2 	gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7) 	-fno-rtti -fno-exceptions -Wall -Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wno-long-long -pedantic -g -O2 -g -Wall -O2 -fshort-wchar -pthread -pipe

Configure arguments
--build=x86_64-linux-gnu --prefix=/usr '--includedir=${prefix}/include' '--mandir=${prefix}/share/man' '--infodir=${prefix}/share/info' --sysconfdir=/etc --localstatedir=/var '--libexecdir=${prefix}/lib/firefox' --disable-maintainer-mode --disable-dependency-tracking --srcdir=. --disable-debug --with-default-mozilla-five-home=/usr/lib/firefox --with-user-appdir=.mozilla --with-system-png=/usr --with-system-jpeg=/usr --with-system-zlib=/usr --with-system-nspr --with-system-nss --disable-composer --disable-debug --disable-elf-dynstr-gc --disable-gtktest --disable-installer --disable-ldap --disable-mailnews --disable-profilesharing --disable-strip --disable-strip-libs --disable-tests --disable-updater --disable-xprint --enable-application=browser --enable-canvas --enable-default-toolkit=gtk2 --enable-gnomevfs --enable-libthai '--enable-optimize=-pipe\ -w\ -O2\ -fno-strict-aliasing\ -g' --enable-pango --enable-postscript --enable-svg --enable-svg-renderer=cairo --enable-system-cairo --enable-mathml --enable-xft --enable-xinerama --enable-extensions=default --enable-single-profile --enable-system-myspell --with-distribution-id=com.ubuntu --enable-official-branding --enable-system-cairo
(Reporter)

Comment 1

10 years ago
Created attachment 318388 [details]
The error window
(Reporter)

Comment 2

10 years ago
Created attachment 318389 [details]
Error Console window after unsuccessful installation
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356370
You need to log in before you can comment on or make changes to this bug.