Closed Bug 431368 Opened 12 years ago Closed 12 years ago

Location bar autocomplete should be triggered after a user edits an address

Categories

(Firefox :: Address Bar, enhancement)

enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 407888

People

(Reporter: adelfino, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042908 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042908 Minefield/3.0pre

Please, follow steps to reproduce.

Reproducible: Always

Steps to Reproduce:
1. Bookmark thesimpsons.com, bookmark name should be: The Simpsons.
2. Type Sipmsons in the location bar.
3. Correct entry to: Simpsons (only changing incorrect letters).
Actual Results:  
Autocomplete results are not shown.

Expected Results:  
Autocomplete should be shown.
Version: unspecified → Trunk
Flags: blocking-firefox3?
Seems like https://bugzilla.mozilla.org/show_bug.cgi?id=424673 but I don't know when this might be added, don't expect this for 3.0, but I agree with you that this should be solved.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
Flags: blocking-firefox3?
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.