Find should search the title attribute of img and a elements

RESOLVED WONTFIX

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED WONTFIX
10 years ago
2 years ago

People

(Reporter: Justin Bullard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Find or search on a page does not look at the title attributes.  Finding an image on a page by the title would be very helpful.  Links are less useful because they usually contain text, but if the link was just an image this would be useful also.

Reproducible: Always

Steps to Reproduce:
1.Goto a web page that has a title on an img 
2.Hit control F to search the page
3.Search for the title of the img

Actual Results:  
The img is not found in the search

Expected Results:  
The img title should be found even though the text is not visible the img is still so there should be a hit

This is just a feature request
(Reporter)

Updated

10 years ago
Severity: normal → enhancement
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Unfortunately this is not something we'll be able to spend resources on in the near future.

If you feel this issue was closed in error, please feel free to re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.