All users were logged out of Bugzilla on October 13th, 2018

KB article: Back button drop down missing

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
11 years ago
9 years ago

People

(Reporter: jason.barnabe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

10 years ago
has this been reported in Fx3?
Has this been reported to the add-ons team? If not, we should cc basil hashem or email the editors list.
Does this apply to Firefox 3?

Comment 4

9 years ago
Let's assume not, the backbutton became the merged back/forward thing and the bug is caused by an extension which I suspect has gone through a number of updates since.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.