Unintended Scrolling during selection of any text

VERIFIED DUPLICATE of bug 43149

Status

P3
normal
VERIFIED DUPLICATE of bug 43149
19 years ago
14 years ago

People

(Reporter: prgmrlyc, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

Upon selection of any text after loading the above URL, the browser immediately
scolls down to the bottom of the page.

Reproducible: Always
Steps to Reproduce:
1.Load te above URL
2.Select some text near the centre of the displayed page
3.

Actual Results:  Mozilla immediately scrolls down to the bottom of the page	

Expected Results:  No scrolling	

Possible error in running the Javascript?

Comment 1

19 years ago
double posting

*** This bug has been marked as a duplicate of 43149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified DUP: the only difference is the Summary line.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.