If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 362539
10 years ago
7 years ago

People

(Reporter: Alexandre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 2.0.0.9

I had some filters for a long time. The filters disappear and I can't create any filter. I create the filter, but after restart I lost them.

In other machine with thunderbird, when I put the msgFilterRules.dat file in a directory it's run.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
Problem of Bug 362539? Check Temp directory content.
(Reporter)

Comment 2

10 years ago
Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362539
You need to log in before you can comment on or make changes to this bug.