bookmark menu icon replaced with page load error favicon

RESOLVED DUPLICATE of bug 430792

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 430792
10 years ago
10 years ago

People

(Reporter: crf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008043004 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008043004 Minefield/3.0pre

My internet went down for a bit, and when I clicked a live bookmark, the page didn't load, but the favicon for that bookmark was changed to the Page Load Error exclamation point.

When the internet went back up, this unwanted favicon was kept for that link in the bookmarks menu.

The live bookmark I tried this with was a BBC live bookmark, in my bookmarks toolbar.
http://newsrss.bbc.co.uk/rss/newsonline_world_edition/front_page/rss.xml


Reproducible: Always

Steps to Reproduce:
1.Have the internet up, so that a live bookmark loads.
2.Have the internet go down.
3.Click on a live bookmark
Actual Results:  
Firefox loads a Page Load Error page, and the live bookmark entry takes the Page Load Error exclamation point favicon. It retains this live bookmark favicon, even if the internet comes back up and you load the proper page to which the bookmark links.

Expected Results:  
For bookmarks, to not use the favicon for certain mozilla internet error pages, or somehow keep track of when this has happens, and reload a more proper favicon when the link is re-clicked.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430792
(Reporter)

Comment 2

10 years ago
Created attachment 318704 [details]
screenshot of problem
You need to log in before you can comment on or make changes to this bug.